当前位置:首页 > 电脑 > 正文

知名远程工具XShell多版本存在后门漏洞,或上传账号密码

重大事件,知名终端模拟软件 XShell 多版本存在后门,或上传用户服务器账号密码。

官方公告:
1326 升级提示 nssock2.dll 修复了一个远程漏洞。

存在后门版本(官方已证实后门存在):

  • Xshell Build 5.0.1322
  • Xshell Build 5.0.1325
  • Xmanager Enterprise 5.0 Build 1232
  • Xmanager 5.0 Build 1045
  • Xftp 5.0 Build 1218
  • Xftp 5.0 Build 1221
  • Xlpd 5.0 Build 1220

PS:国内大量下载站,目前都是上述有问题的版本

使用过这些版本服务器账号密码一定要修改下。
同时提醒,要养成修改密码习惯,抛弃使用千年老密码的习惯。

没有问题的版本:

  • Xmanager Enterprise Build 1236
  • Xmanager Build 1049
  • Xshell Build 1326
  • Xftp Build 1222
  • Xlpd Build 1224

https://download.netsarang.com(primary)
目前 XShell 最高版本为 XShell 5 Build 1326,该版本更新于 2017 年 8 月 5 日,

官方提供下载的最新版本已经修复此漏洞。


 

本博客资源若无特殊说明,均为和谐版本,无需付费,我不搞软件的会员,也不接受指定的和谐业务。

软件无法下载/安装/其它电脑问题,免费加QQ群(500人):949039296

有问题加上面的群,直接群里问,在线的时候有问必答,私聊一般都不看

想打赏微信扫右边的二维码,不建议超过10元,没指望靠这个养活我

 
文章标题:知名远程工具XShell多版本存在后门漏洞,或上传账号密码
本文作者:慕若曦
发表日期:2017-09-11 12:52 星期一    首发于    暮若夕
本文固定链接: https://www.muruoxi.com/pc/1680.html
 
文章标签:
上一篇: 下一篇:

暂无评论

发表评论

╮( ̄▽ ̄)╭ | (= ̄ω ̄=) | (>﹏<) | Σ( ° △ °|||)︴ | Σ(っ °Д °;)っ | X﹏X | (╯-_-)╯╧╧

小提示:提交评论后刷新本页面即可看到隐藏的文件哦~
十年之约
加载中……